Laravel 5.6: Requerirá PHP >= 7.1

Laravel 5.6 está a la vuelta de la esquina y ya conocemos algo más:

Laravel 5.5 ya requiere utilizar como mínimo PHP 7.0 para poder ser ejecutado. En Laravel 5.6 se irá un paso más allá y PHP 7.1 será la versión mínima para poder correr el framework.

Taylor Otwell desvelaba en su cuenta de Twitter que que se debe a la versión mínima de PHP requerida por los paquetes de Symfony 4 que utiliza el framework. Estos paquetes ya demandan la versión 7.1 de PHP.

Comparte este artículo

Entra en la discusión y deja tu comentario

Veces